Ergebnis 1 bis 5 von 5

Thema: Loginprobleme und verzögerte Fensteröffnung auf Kristall

  1. #1

    Registriert seit
    May 2020
    Beiträge
    52

    Loginprobleme und verzögerte Fensteröffnung auf Kristall

    1. Mit welchem Account / auf welchem Server wurde gespielt, als das Problem auftrat?
    Ela07 (Kristall)

    2. Welches Modul / Features des Spiels ist betroffen?
    Login und Öffnung aller möglichen Fenster wie z.B. Baumgiessen, Lagerhaus, aber auch Wechsel ins Tal oder in die Traumwelt, Ernte- und Sähauswal...

    3. Welche Aktion wurde durchgeführt als der Fehler auftrat und wie äußert sich der Fehler genau?
    wenn ich mich einloggen will, muss ich mehrere Minuten warten, bis sich die Seite aufgebaut hat.
    wenn ich ein Fenster öffne, dauert es auch bis zu einer Minute, bis es sich öffnet.
    Wechsel zum Tal dauert auch mehrere Minuten

    4. Zu welchem genauen Zeitpunkt ist der Fehler aufgetreten?
    2.2.21, 11:00

    5. Ist der Fehler reproduzierbar oder ist er nur einmalig aufgetreten?
    es passiert derzeit die ganze Zeit. heute früh lief es aber noch flüssig. Das Problem tritt immer mal wieder auf, aber ich habe noch nicht herausgefunden, womit es zusammenhängt. es nervt nur gewaltig.
    Das Problem habe ich NUR auf Kristall. daneben habe ich noch Zapfenbusch offen, da habe ich das Problem nie.

    6. Gab es eine Fehlermeldung und wenn ja, wie sah diese genau aus?
    keine Fehlermeldung. nur beim Login der Ladebalken, der ewig hat, bis sich die Welt lädt

    7. Mit welchem System ist der Fehler aufgetreten?
    a. System
    Windows 10 Home

    b. Browser mit genauer Versionsnummer
    Client

    d. Welche Internetverbindung wurde genutzt?
    DSL, 142 Mbps Download, 80Mbps Upload, eben gemessen über Speedtest.ch

  2. #2

    Registriert seit
    May 2020
    Beiträge
    52
    grade flutscht wieder alles. keine Ahnung, was manchmal los ist. aber es kommt definitiv öfter vor, und bei mir nur auf Kristall, nicht auf Zapfen.

  3. #3

    Registriert seit
    May 2020
    Beiträge
    52
    gerade wieder. ein Klick auf das Portal um die TW zu besuchen, und es kam nur noch der grüne Hintergrund, nach ca 30min war ich dann ausgeloggt. nun warte ich schon über 2min seit Passworteingabe, dass es mich wieder einloggt.
    daneben kann ich auf Zapfen seelenruhig und ohne Probleme weiterspielen. ich versteh das einfach nicht.

    Nachtrag 13:40: und schon wieder wurde ich ausgeloggt, nun aber bei beiden accounts.
    Geändert von Tinuviel (03.02.21 um 13:44 Uhr)

  4. #4

    Registriert seit
    Feb 2015
    Ort
    Chemnitz
    Beiträge
    138
    Halio Tinuviel,
    es scheint heute ein Serverproblem gegeben zu haben, ich bin heute auch mehrfach, zum Teil zeitgleich, auf Kristall und Fanfa rausgeflogen. Es war auch so um diese Zeit. Ich konnte mich aber sofort wieder einloggen und alles war wieder normal.

    VG Nyo

  5. #5

    Registriert seit
    May 2020
    Beiträge
    52
    scheint immer etwa die gleiche Zeit zu sein... wieder hänge ich auf Kristall in der Login-Schlaufe fest, seit Minuten. daneben spiel ich auf Zapfen problemlos...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •