Seite 3 von 10 ErsteErste 12345 ... LetzteLetzte
Ergebnis 21 bis 30 von 92

Thema: Client-Feedback

  1. #21
    Avatar von Burni
    Registriert seit
    Sep 2012
    Beiträge
    1.645
    Genau das gleiche wie bei mir, Nyo. Ja, sehr Schade.

  2. #22
    Tal-Pfadfinder Avatar von Stringer
    Registriert seit
    Sep 2011
    Ort
    Rheinhessische Schweiz
    Beiträge
    6.590
    Ich musste nun erst einmal nachsehen, was denn "Wine" ist.

    Google sagt mir, das sei ein Windows-Emulator für Linux.
    Und genau daran liegt es dann wohl. Der Client scheint mit diesem Emulator Probleme zu haben.

    Hast du mal in der erwähnten Anwendungsdatenbank nach den "Tips zum Ausführen der Anwendung" Ausschau gehalten?

    _______

    PS: Da ich mich mit dem Programm selbst nicht auskenne und gerade noch Lösungsvorschlägen suche, fiel mir in einem Ubuntu Forum dies hier auf:

    "Anwendung startet nicht unter x64
    Aufgrund von Bugs in Wine oder generellen Inkompatibiltäten kann es nötig sein, die Anwendung in einem 32-Bit-Wineprefix zu starten. Solch eine Umgebung kann man z.B. folgendermaßen anlegen und das Programm darin starten:

    WINEARCH=win32 WINEPREFIX=~/.wine32 wine Programm.exe

    Für weitere Anwendungsstarts muss die WINEARCH-Variable nicht mehr angegeben werden (also nur noch der WINEPREFIX), denn nach der einmaligen Erzeugung ist die neue Wine-Umgebung auf 32-bit festgelegt."


    Eventuell eine mögliche Problemlösung, da der Client ebenfalls eine x32er Version ist??
    Geändert von Stringer (28.08.20 um 15:46 Uhr) Grund: Ergänzung im Text
    "Sic gorgiamus allos subjectatos nunc!"
    "Wir verspeisen mit Freude jene, die versuchen uns zu bezwingen."
    _______________

    Infos zu den einzigartigen Pilzen
    https://forum.miramagia.de/showthread.php?t=16712

  3. #23
    Tal-Pfadfinder Avatar von Eichkater
    Registriert seit
    May 2016
    Beiträge
    77
    Hallo Nyu und Burni,

    auch ich bin Ubuntu-Nutzer (20.04 LTS, mit letztem Update) und habe dasselbe Problem mit WINE (verschiedene Versionen, mit und ohne Unterstützung von PlayOnLinux aus den Repositories) gehabt. Wenn ich einmal viel Zeit habe, würde ich es noch einmal unter Ubuntu 16.04 LTS testen, verspreche mir aber nicht viel davon.

    Ich habe mehr oder weniger erfolgreich derzeit eine Installation mit einem billig erworbenen Windows 7 unter Virtualbox getestet. Erfolg hatte ich insofern, als daß der Client tatsächlich läuft. Negativ ist zur Zeit, daß er sehr holprig läuft, was möglicherweise auf die zugeteilte Menge an Speicher für Grafikkarte und Arbeitsspeicher in Virtualbox zurückgeführt werden kann. Da will ich aber noch testen.

    Im Gegensatz zur einigen Mutmaßungen hier im Forum müßte es sich bei dem Client um eine 64-bit-Anwendung handeln.

    Was mir noch auffiel: Beim Wechsel auf Chrome im Rahmen des Wolpertingerschauens funktioniert die Filmwiedergabe ohne Flash nicht. Das verwundert mich etwas, denn das würde ja bedeuten, daß ab Einstellung des Flashplayers keine Filme mehr geschaut werden können. Ich schaue mich aber noch nach Browsern um, die möglicherweise weiterhin Flash unterstützen. Auf jeden Fall wäre mit einem solchen Browser aber auch ein gewisses Sicherheitsrisiko verbunden, weshalb er wirklich nur zum Schauen der Wolpertinger-Filme genutzt werden sollte.

    Möglicherweise sollten wir einen eigenen Thread eröffnen, wo wir als Ubuntu-User uns austauschen. Damit verbinde ich die Hoffnung, daß ein Austausch unter uns Betroffenen mit Kenntnissen stattfindet.

    MacNutzern empfehle ich, mal nach dem Programm "Winebottler" zu googeln. Da ich keine Erfahrung mit Mac habe, nehme ich an der Diskussion nicht teil und überlasse es lieber Euch als Betroffenen mit Erfahrung.

  4. #24
    Tal-Pfadfinder Avatar von Stringer
    Registriert seit
    Sep 2011
    Ort
    Rheinhessische Schweiz
    Beiträge
    6.590
    Zitat Zitat von Eichkater Beitrag anzeigen

    Was mir noch auffiel: Beim Wechsel auf Chrome im Rahmen des Wolpertingerschauens funktioniert die Filmwiedergabe ohne Flash nicht. Das verwundert mich etwas, denn das würde ja bedeuten, daß ab Einstellung des Flashplayers keine Filme mehr geschaut werden können.

    Das möchte ich dann gerne mal - falls erlaubt - als einzelnen Punkt herausnehmen, damit das nicht untergeht zwischen den Ubuntu Problemen.
    Und da es uns ja tatsächlich alle betrifft und es auch egal wäre, welchen Browser man nun benutzt, um die Videos abzuspielen.
    Geändert von Stringer (28.08.20 um 22:13 Uhr)
    "Sic gorgiamus allos subjectatos nunc!"
    "Wir verspeisen mit Freude jene, die versuchen uns zu bezwingen."
    _______________

    Infos zu den einzigartigen Pilzen
    https://forum.miramagia.de/showthread.php?t=16712

  5. #25
    Avatar von Burni
    Registriert seit
    Sep 2012
    Beiträge
    1.645
    Naja, es handelt sich leider nicht um ein Ubuntu-Problem, denn es funktioniert leider auch auf meinem Fedora 32 nicht. Es ist also wahrscheinlich ein allgemeines Problem mit Wine.
    Momentan setze ich auf eine alternative Lösung, denn ich habe noch eine RPM des Opera-Browsers von 2017 aus den russianfedora-Repositories in der Hinterhand.
    Die Maintainer der russianfedora-repos sind mittlerweile am offiziellen Fedora Project zugange, wenn man den Angaben auf deren Webseite Vertrauen schenken mag. Daher wurden die russianfedora-Repositories mit dem Supportende von Fedora 29 eingestellt - die Opera-Version, die dort angeboten wurde, ist also im Netz nicht mehr zu finden meines Wissens nach. Ich gehe davon aus, dass der "Totmannschalter" aktueller Browser in diesem nicht aktiv / noch garnicht implementiert ist, so daß ich dann nur noch den Flash als Hürde vor mir hätte... denn der Flash könnte sich ab nächstem Jahr auch selbstständig weigern, ausgeführt zu werden. Ich installiere mir den mal auf einem frischen System und schaue mal ob der heutzutage noch geht.
    Geändert von Burni (28.08.20 um 22:17 Uhr)

  6. #26
    Supporter Avatar von Domaris
    Registriert seit
    Mar 2018
    Beiträge
    385
    Was mir noch auffiel: Beim Wechsel auf Chrome im Rahmen des Wolpertingerschauens funktioniert die Filmwiedergabe ohne Flash nicht. Das verwundert mich etwas, denn das würde ja bedeuten, daß ab Einstellung des Flashplayers keine Filme mehr geschaut werden können.
    Das ist tatsächlich merkwürdig. Unter 'echtem' Windows kommt die Wiedergabe des Wolpertingers (zumindest im Firefox wie auch Edge) gänzlich ohne Flashplayer aus.

    Möglicherweise sollten wir einen eigenen Thread eröffnen, wo wir als Ubuntu-User uns austauschen. Damit verbinde ich die Hoffnung, daß ein Austausch unter uns Betroffenen mit Kenntnissen stattfindet.
    Sehr gerne! So können die Erkenntnisse zu dieser speziellen Thematik besser gesammelt werden.
    Ebenso könnten andere Spieler mit Schwierigkeiten beim Einrichten des Clients unter Linux dann auf genau diesen Thread verwiesen werden
    Du hast eine Frage? Hier findest du die Antwort: Miramagia Answers.
    Du bist auf der Suche nach den Forenregeln und der Netiquette? Die findest du
    hier.
    Teamer sind ehrenamtliche Helfer und daher nicht 24/7 verfügbar.

    Du liebst Miramagia? Du bist hilfsbereit und freundlich? Du kannst dich durchsetzen, wenn es sein muss?
    Dann werde doch Mitglied im Team!
    >> Hier << findest du alles Wissenwerte dazu.


  7. #27
    Tal-Pfadfinder Avatar von Stringer
    Registriert seit
    Sep 2011
    Ort
    Rheinhessische Schweiz
    Beiträge
    6.590
    Zitat Zitat von Domaris Beitrag anzeigen
    Das ist tatsächlich merkwürdig. Unter 'echtem' Windows kommt die Wiedergabe des Wolpertingers (zumindest im Firefox wie auch Edge) gänzlich ohne Flashplayer aus.


    Ich hab das jetzt mal selbst getestet.

    Hab unter Google Chrome, den ich als Abspiel-Browser für die Videos eingestellt habe, den Flashplayer komplett deaktiviert und damit dessen Ausführung blockiert.

    Mit dem Client ins Spiel rein - Wolpertinger genutzt - Video unter Chrome angesehen... Und das hat problemlos funktioniert.
    "Sic gorgiamus allos subjectatos nunc!"
    "Wir verspeisen mit Freude jene, die versuchen uns zu bezwingen."
    _______________

    Infos zu den einzigartigen Pilzen
    https://forum.miramagia.de/showthread.php?t=16712

  8. #28
    Hallo,

    mal eine Frage: Der Client ließ sich problemlos installieren, er öffnet sich aber nicht auf dem Laptop unter Win 7

    Auf meinem anderen Laptop, etwas neuer, geht er Problemlos

    Gibt es da was um das Problem zu lösen?

    Vielen Dank und ein schönes Wochenende

  9. #29

    Registriert seit
    Jul 2013
    Beiträge
    10
    Von mir auch ein ganz liebes Dankeschön!! Super Leistung! Alles funktioniert einwandfrei:-).

  10. #30
    Fareejas Assistent Avatar von HollyShiftwell
    Registriert seit
    Jun 2018
    Beiträge
    62
    Hallo, auch ich möchte mich ganz herzlich bedanken für Eure Mühe und Arbeit den Client zu entwickeln und uns allen damit die Möglichkeit zu geben weiter Teil dieser magischen Mira-Welt zu bleiben. Vielen Dank an das gesamte Team!
    Liebe Grüße von Holly aus Morgentau

Seite 3 von 10 ErsteErste 12345 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •