Seite 16 von 33 ErsteErste ... 6141516171826 ... LetzteLetzte
Ergebnis 151 bis 160 von 321

Thema: Sammelthread: Wolpertinger Video - Probleme melden

  1. #151
    Community Manager Avatar von Ellemir
    Registriert seit
    Sep 2017
    Beiträge
    1.297
    Hallo Stringer,

    danke für die zusätzliche Information!
    Im Moment leiden wir alle etwas unter der allgemeinen Angst vor der Corona-Krise - aktuell sind die Videos leider nicht so gut mit echten Werbekampagnen ausgestattet, wie wir uns das wünschen würden.
    Dass öfter Travian-eigene Werbung abgespielt wird, können wir gerade nicht verhindern. Aber wir hoffen, dass sich das schnell wieder ändert!

    Ein schönes Wochenende, und bleib gesund!
    Ellemir

  2. #152
    Tal-Pfadfinder Avatar von Stringer
    Registriert seit
    Sep 2011
    Ort
    Rheinhessische Schweiz
    Beiträge
    6.589
    Immer gerne, Ellemir.

    Auch dir - und allen Anderen hier und im Spiel - eine gute Gesundheit und eine gute Zeit.
    "Sic gorgiamus allos subjectatos nunc!"
    "Wir verspeisen mit Freude jene, die versuchen uns zu bezwingen."
    _______________

    Infos zu den einzigartigen Pilzen
    https://forum.miramagia.de/showthread.php?t=16712

  3. #153

    Registriert seit
    Feb 2015
    Ort
    Chemnitz
    Beiträge
    143
    Die Videos gehen auf eine meiner PC gar nicht mehr:
    Es kommt diese Seite:

    Klicke auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto_2020-04-14_11-03-17.png 
Hits:	72 
Größe:	60,1 KB 
ID:	23390

    Es ist danach völlig egal, was ich wo einstelle, es geht nicht wieder weg. Es kommt kein Video mehr, da offensichtlich ein wichtiges cookie fehlt.
    Und bitte keine sinnlosen Ratschläge, dass ich doch 3rd-party cookies zulassen soll. Die waren nie ausgeschalten. Ich habe auch mit allen anderen Security/Tracking/etc. rumprobiert, es hilft nur, sich die cookie-Datenbank von einem anderen PC rüber zu
    kopieren. Das ist natürlich schrecklich aufwendig und nicht immer machbar.

    Ich habe es mit verschiedenen Versionen von chromium probiert (71.xxx 52.xxx zuletzt Version 65.0.3325.146(32-Bit)weil die immer am besten ging. Alles natürlich unter Linux).

    Im Firefox funktioniert es, aber da sind leider andere Features von Miramagia unspielbar.

    VG
    Nyo

  4. #154
    Tal-Pfadfinder Avatar von Stringer
    Registriert seit
    Sep 2011
    Ort
    Rheinhessische Schweiz
    Beiträge
    6.589
    Hallo Nyo...

    Dieses Problem hatten wir vor Kurzem schon mal.
    Schau mal bitte hier nach --->> https://forum.miramagia.de/showthrea...l=1#post292737

    Vielleicht ist das hilfreich.
    "Sic gorgiamus allos subjectatos nunc!"
    "Wir verspeisen mit Freude jene, die versuchen uns zu bezwingen."
    _______________

    Infos zu den einzigartigen Pilzen
    https://forum.miramagia.de/showthread.php?t=16712

  5. #155

    Registriert seit
    Feb 2015
    Ort
    Chemnitz
    Beiträge
    143
    Zitat Zitat von Stringer Beitrag anzeigen
    Hallo Nyo...

    Dieses Problem hatten wir vor Kurzem schon mal.
    Schau mal bitte hier nach --->> https://forum.miramagia.de/showthrea...l=1#post292737

    Vielleicht ist das hilfreich.
    Danke für den Hinweis, aber das habe ich ja gleich als erstes mit probiert, (ich lese ja häufiger hier drin als ich schreibe...) das bringt überhaupt nichts.
    Eine Sache ist besonders ärgerlich: man darf keine cookies mehr löschen, sonst passiert eben genau der beschriebene Fehler.
    Es gibt aber auch 2 neue Erkenntnisse:
    1. Es reicht die beiden Dateien "Cookies" und "Cookies-journal" ins Verzeichnis ".config/chromium/Default" hin zu kopieren. Ich hab die Dinger jetzt in meiner Mailbox gesichert und kann sie hoffentlich jeder Zeit wieder herstellen.
    2. habe ich noch eine alte Chromium-Version (47.xxx) gefunden, dort tritt der beschriebene Fehler noch nicht auf.

    VG
    nyo

  6. #156
    Community Manager Avatar von Ellemir
    Registriert seit
    Sep 2017
    Beiträge
    1.297
    Hallo Nyo,

    ich verstehe, dass das lästig und ärgerlich ist. Ob es ein Fehler ist, möchte ich nicht unbedingt bestätigen, sondern es scheint eine gewollte Entwicklung des Browser zu sein, dass er diese Einstellungen standardmäßig so regelt.

    In diesem Bereich werden zunehmend größere Hürden eingebaut und an immer mehr Stellen Standardeinstellungen verändert, dass es immer unübersichtlicher und schwieriger wird, festzustellen, wo der Haken steckt.
    Dass du die Sachen nach .config/chromium/Default kopieren musst, spricht meiner Ansicht nach dafür, dass es sich genau um so einen Sachverhalt handelt.
    Möglich, dass beim Löschen der Cookies (machst du das manuell oder evtl. über ein Cleaner-Programm?) oder beim Schließen dein Browser auf die vorgesehenen Standardeinstellungen zurückgesetzt wird, so dass er deswegen jedes Mal diese Einstellungen verliert.

    Viele Grüße,
    Ellemir

  7. #157

    Registriert seit
    Feb 2015
    Ort
    Chemnitz
    Beiträge
    143
    Wolpi ganz kaputt ,
    Es sieht aus, als ob der der Webserver eures Werbeverteilers klemmt...

    Klicke auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto_2020-04-27_08-17-58.png 
Hits:	37 
Größe:	23,0 KB 
ID:	23492

    Die Internetverbindung ist voll ok, naja, etwas langsam , aber sonst ok.
    (Aus Datenschutzgründen etwas bearbeitet..)

    Klicke auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto_2020-04-27_08-11-49.png 
Hits:	37 
Größe:	8,7 KB 
ID:	23493

    Der direkte Aufruf ohne das Miramagia drumherum bringt etwas mehr Text, aber keine neuen Erkentnisse:

    Klicke auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto_2020-04-27_08-19-03.png 
Hits:	38 
Größe:	25,8 KB 
ID:	23494

    Vielleicht kann ja mal jemand (virtuell) hin gehen und (virtuell) auf den Reset-Knopf drücken.

    VG
    nyo

  8. #158

    Registriert seit
    Feb 2015
    Ort
    Chemnitz
    Beiträge
    143
    Es geht wieder!

    Offensichtlich hat jemand den Knopf gefunden...

    VG
    Nyo

  9. #159
    Tal-Pfadfinder Avatar von Wunderblume
    Registriert seit
    Sep 2016
    Beiträge
    18
    Kann mir jemand hierbei weiterhelfen, bitte? Liegt das Problem bei mir? Danke schon einmal für die Hilfe/eine Antwort. Cookies sind zugelassen, Adblocker aus und was sonst noch so verlangt wird Hab ich seit gestern Abend/heute Morgen, vorher war alles O.K. LG Wublu
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken MiraWachstumsschub2.jpg  

  10. #160
    Avatar von gruenerzwerg
    Registriert seit
    May 2013
    Ort
    strasbourg-france
    Beiträge
    6.318
    lass Ccleaner laufen und starte dein browser neu


    • ’’Freiheit ist das Recht, anderen zu sagen, was sie nicht hören wollen. ‘‘ George Orwell
    • „Niemand ist frei, der nicht über sich selbst Herr ist. ‘‘ Matthias Claudius.

    deutsch ohne "sz" ABER mit fehler, tschüss!

Seite 16 von 33 ErsteErste ... 6141516171826 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •